Sony NXCAM Product Workflows

in
Adobe Premiere Pro CS4
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Sony NXCAM Workflows in Adobe Premiere Pro CS4

INTRODUCTION
The HXR-NX5E is Sony’s first NXCAM branded camcorder. This document explains how to edit
video recorded by this camcorder using Adobe Premiere CS4.

HXR-NX5E and the NXCAM Product Line
NXCAM is Sony’s newest product line designed for professionals. NXCAM provides powerful
features for professional video production, such as HD-SDI output, flexible media selection, and
stunning AVCHD picture quality.
The HXR-NX5E camcorder incorporates cutting-edge technologies, such as G Lens, an
Exmor™ CMOS sensor, built-in GPS receiver, and a new Active SteadyShot® mode.

Flexible Selection of Recording Media
Various recording media are available in the HXR-NX5E:

♦ Memory Stick PRO Duo (Mark2)™ media, Memory Stick PRO-HG Duo™ media,
Memory Stick PRO-HG Duo HX™ media*

♦ SD/SDHC Memory Card**
♦ Flash Memory Unit (Sony HXR-FMU128)
*Compatible "Memory Stick" type: For AVCHD recording / Capacity: more than 1GB,
for standard definition recording / Capacity: more than 512MB
**Recommended Speed Class For AVCHD recording / Class 4 or higher, For standard
definition recording / Class 2 or higher)

Dual Memory Card Slots
The HXR-NX5E has two memory card media slots for recording. Use of Sony’s Memory Stick
PRO Duo™ and Memory Stick PRO Duo HG™ are recommended media cards.
The HXR-NX5E records to a single memory card slot at a time. With two memory cards
installed, the camcorder provides continuous, seamless recording of long scenes, and
maximises the utilisation of each card’s storage capacity.
As the card in Slot A reaches its capacity, recording is automatically switched to the card in Slot
B. The card in Slot A may then be removed and replaced. When the card in Slot B fills to
capacity, another seamless switch back to Slot A occurs.
This unique dual slot configuration provides continuous recording without any breaks in content
or time code.
Prior to editing, clips that span one or more memory cards may be merged using the Sony
Content Management Utility (CMU), a software accessory supplied with the camcorder.
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HYBRID Recording with the Sony HXR-FMU128
The Sony HXR-FMU128, an optional flash memory recording unit specially designed for the
HXR-NX5E, mounts to the camcorder without the need for any external cabling. Built around a
128 GB solid state flash memory drive, the HXR-FMU128 offers significantly longer recording
time than a single memory card.
When the HXR-FMU128 is used in conjunction with memory cards, Sony’s unique HYBRID
recording capability is enabled, allowing a combination of HD and SD resolutions to be recorded
simultaneously. The operator is free to choose which resolution is recorded on each media type,
and may even set the camcorder to record to both media types simultaneously.
There are many benefits to HYBRID recording, including:

♦ Edit system ingest time for HD files stored on the HXR-FMU128 is typically faster than
from memory cards.

♦ HD files simultaneously recorded on memory cards provide a time and cost-effective
method of archiving.

♦ SD files may be used for quick preview on a laptop or for SD deliverables, such as webbased movies.

NOTE: Recording SD simultaneously to both media types is not supported.
IMPORTANT: The filenames of corresponding HD and SD clips are different.
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Flexible Recording Format Selection
HD (AVCHD)
Video Compression

♦ FX mode (1920x1080 or 1280x720, 21 Mbps*)
♦ FH mode (1920x1080 or 1280x720, 16 Mbps)
♦ HQ mode (1440x1080 or 1280x720, 9 Mbps)
♦ LP mode (1440x1080 or 1280x720, 5 Mbps)
*Including audio and ancillary data the total data rate is 24Mbps
Frame Rate, 50i models

♦ 1080/50i
♦ 1080/25p
♦ 720/50p
Frame Rate, 60i models

♦ 1080/60i (59.94i)
♦ 1080/30p (29.97p)
♦ 1080/24p (23.98p)
♦ 720/60p (59.94p)
♦
Audio

♦ Linear PCM (uncompressed)
♦ AC-3 (compressed)
SD (MPEG2)
Video Compression

♦ MPEG2 Program Stream, approx. 9Mbps
♦ PAL (720x576) or NTSC (720x480)
♦ 4:3 or 16:9 selectable
Frame Rate, 50i models

♦ 576/50i
♦ 576/25p scan: 25p scanned image is recorded as 50i
Frame Rate, 60i models

♦ 480/60i (59.94i)
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♦ 480/30p scan: 30p scanned image is recorded as 60i
♦ 480/24p scan: 24p scanned image is recorded as 60i with 2-3 pulldown.
Audio

♦ AC-3 only
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Recording Time
Refer to the charts below to determine the approximate maximum recording time for each media
type and quality setting.
HD MOVIE w/Linear PCM 2ch
8GB Memory Stick PRO Duo
media
16GB Memory Stick PRO Duo
media
32GB Memory Stick PRO Duo
media
HXR-FMU128 (128GB)
SD MOVIE w/Dolby Digital 2ch
8GB Memory Stick PRO Duo
media
16GB Memory Stick PRO Duo
media
32GB Memory Stick PRO Duo
media
HXR-FMU128 (128GB)

AVCHD
(FX)

AVCHD
(FH)

AVCHD
(HQ)

AVCHD
(LP)

40 min

55 min

95 min

150 min

85 min

110 min

190 min

300 min

170 min

225 min

385 min

605 min

700 min

930 min

1570 min

2490 min

MPEG2-SD 9M
(HQ)
115 min
235 min
475 min
1960 min

NXCAM Folder Structure and File Names
Below is a brief overview of the folder structure and file naming conventions recorded on
memory cards or the optional HXR-FMU128 flash memory recorder.

.MTS file
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This is the high quality AVCHD video stream data. During long recordings, the clip is
automatically divided (spanned) into 2GB segments. Spanned files are seamlessly merged
while transferring to a computer via the Sony Content Management Utility (CMU) for NXCAM.
.MPG file
This is the SD quality MPEG2 file. During long recordings, the clip is automatically divided
(spanned) into 2GB segments.
AVF_INFO, MEMSICK.IND
These folders/files are administrative in nature.

IMPORTANT: Do not move or copy individual clips via Windows Explorer® or
the Macintosh Finder, as this will result in unusable media on the
target drive.
For copying individual clips to hard disc, use the Sony Content
Management Utility (CMU).
Windows Explorer or the Macintosh Finder may be used to do an
archive of the entire contents of either a memory card or HXRFMU128, as long as all ancillary and hidden files are included in
the transfer.
When archiving on a Windows system (or a Windows boot on a
Macintosh® computer), always select “Show hidden files and
folders” in the Folder Options “View” tab, as shown below.
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WORKFLOW OVERVIEW
Using the Sony Content Management Utility
The Sony HXR-NX5E includes the Sony Content Management Utility (CMU), a Windows-based
software application for importing, previewing, and copying clips from NXCAM media.
A typical NXCAM/CMU workflow is as follows:

1-

Transfer clips from a memory card or HXR-FMU128 to local hard disc storage via the
CMU.

234-

Use the CMU to browse and select the necessary clips.
Import the selected clips to the NLE project bin.
Begin editing.

Note that the workflows outlined here represent just a few examples of how to work with the
AVCHD format, and that workflows can vary based on the project and/or installation.
For more detailed information on any of the software or hardware mentioned in this document,
please refer to the manufacturer-supplied Operations Guide for the associated product.
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Content Management Utility Overview
Below is a brief overview of the CMU Browser window.

Some of the key workflow features of the CMU are:

♦ Transferring of clips from memory card or HXR-FMU128 to local hard disc storage.
♦ Combining FAT32 spanned clips into one single file.
♦ Combining clips that span two or more memory cards.
♦ Registering of any folders on the local hard drive that contain AVCHD or MPEG-SD
media files.

♦ Clip browsing.
♦ Browsing of media metadata, such as date, recording mode, and GPS data.
♦ Indication of shooting location on Google Maps™, using the embedded GPS data.
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♦ Extraction of the GPS data as NMEA standard GPS format.

Transferring NXCAM Media to a Local HDD via the CMU
In most cases, NXCAM clips should be transferred to local hard disc storage prior to editing.
The CMU Importer module is used for this operation.

12-

Launch the CMU application. The CMU Browser window will open.

3456-

Select the connected memory card or HXR-FMU128 drive.

Click the Import Media Files button, located at the top left of the CMU Browser
window. The CMU Importer window will open.
Select the clips to be transferred.
Specify the destination folder on the PC hard drive.
Click the Import button.

NOTE: Clips must be transferred in their entirety. There is no trim function for
partial file transfers.
The imported clips from either card media or HXR-FMU128 are stored in the specified
destination folder as below:

.m2ts
The file extension “MTS” of the camera-original file is replaced as “m2ts”. This operation has
no effect on the picture or sound quality.

.cmuprops
This is a property file for each media file.

IMPORTANT: The above procedure may be applied selectively, or to the entire
contents of an NXCAM volume. Performing a full archive of the
original card media, in addition to the above operation, is
recommended.
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Registering Existing NXCAM Media in the CMU
NXCAM video files contained on local hard disk storage must be registered in the CMU prior to
browsing. To register a folder containing AVCHD media, do the following:

12-

Launch the CMU application.

34-

Navigate to the folder that you want to register.

Click the Register Folders to View button, located at the top left of the CMU Browser
window. The Register window will open.

Click the Register button.

IMPORTANT: The procedure above is only applicable to .MTS files previously
stored to the computer hard drive(s).
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Archiving Original NXCAM Media
In a typical workflow, the CMU is used to copy clip data from memory cards to a user-specified
destination folder on a local hard drive. Spanned clips are automatically merged as part of this
process. Theses transferred clips may then be imported to the NLE project.
As part of the transfer process from card to hard disc, the original folder structure and some
metafiles created by the NXCAM camcorder are lost. Therefore, performing an archive of all
camera-original material is highly recommended.
Copying individual clips via Windows Explorer or the Macintosh Finder will result in
unusable media on the target drive. When archiving the contents of either a memory card
or HXR-FMU128, always copy the entire contents of the volume, including all ancillary
files.

IMPORTANT: When archiving on a Windows system (or on a Windows boot on a
Macintosh computer), always select “show hidden files and
folders” in the Windows folder options. Then copy all shown
folder/files to a storage drive, maintaining the original folder
structure.

Archiving Example
When working with multiple memory cards and/or cameras, an organised archival workflow
should be employed. Below is a typical workflow for archiving NXCAM media:

1-

After shooting with a memory card, provide a unique physical label, such as “091231CAM1-1”, which is the date, camera number, and card number.

23-

Load the memory card in a card reader connected to your computer.

4-

Make a new folder in the storage drive. Rename the folder to match the project name,
such as “Holiday Event.”

5-

Inside the above folder, create a child folder. Rename that folder to match the label on
the memory card, in this example: “091231-CAM1-1”.

67-

Copy all data including the hidden folders/files from the memory card to the child folder.

When using the Windows OS, always choose the “Show hidden files and folders”
option located in the Folder Options pane (Start > Control Panel > Folder Options >
View).

Repeat the above for all subsequent cards (omit Step 4), providing unique label/folder
names for each memory card. For example, the second card from the same camera
could be labeled “091231-CAM1-2”.

NOTE: The same procedure should be followed when using the HXR-FMU128

Page 11 of 24

Sony NXCAM Workflows in Adobe Premiere Pro CS4

Importing Clips From Archived Folders
Archived card images must be mounted as virtual external drives by the CMU prior to the import
of clips to the NLE.
Importing clips from a full-card archive on hard disc involves first mounting the card image as a
virtual external drives. This requires the installation of the freeware application “Folder Drives”,
available as a free download from http://camtech2000.net.
To assign a Windows drive letter to a folder on your hard disc:
1 - Double click on the Folder Drives Desktop icon. The window below will open.

234-

In the Select Folder field, navigate to the folder containing the media.
In the Available Drive Letters field, choose a Drive Letter from the list presented.
Click Create Drive. The folder will be added to the Virtual Drive list, as below:
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5-

In the CMU, click the Import Media Files button. The virtually mounted folders will
appear as external drives in the CMU importer window.

6789-

Select a volume to browse.
Checkmark the files to be imported.
Set a location for the imported files.
Click the Import to PC button.
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KEY WORKFLOW FEATURES IN PREMIERE PRO CS4
Supported NXCAM Recording Modes
The following NXCAM recording modes are supported in Version 4.1 of Adobe Premiere CS4:

♦ AVCHD: 1080 50i/60i/24p/25p/30p, 720 50p/60p

System Requirements
♦ Microsoft Windows® XP 32-bit SP2 (SP3 recommended) or Windows Vista™ 32-bit or
64-bit (SP1 recommended)

♦ USB 2.0 connection
♦ Adobe Premiere Pro CS4 application software
For more details about Adobe Premiere Pro CS4, please visit the Adobe website.

♦ CMU for NXCAM (supplied with HXR-NX5E and HXR-FMU128)
♦ NXCAM compatible memory cards
♦ HXR-FMU128 (optional)

Connections
♦ When using memory cards, connect a generic USB 2.0 memory card reader to your
computer. The file transfer speed may vary based on the card reader’s specifications
and connection method. A direct connection (not through a USB hub) is recommended.

♦ When using the Sony HXR-FMU128, connect via a USB 2.0 compatible cable. As with
the memory card reader, a direct connection to the computer is recommended.
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Creating a Premiere Pro Project
12-

Launch the Adobe Premiere Pro CS4 application.
When the Welcome Screen appears, do one of the following:

♦ Select an existing project from the Recent Projects list.
♦ Create a new project by selecting New Project.

3-

For a new project, specify the project name, settings, and Scratch Disk, then click OK.
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4-

In the New Sequence window, open the AVCHD preset folder and choose a preset that
closely matches the majority of your material:

If necessary, existing presets may be customized by selecting the General tab.

5-

Click OK.

NOTE: For NXCAM media recorded in either HQ or LP mode (1440x1080), always
choose an “Anamorphic” preset.
For NXCAM media recorded in standard definition, choose a “DV” preset.
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Importing NXCAM Media Files
Prior to importing media files into a Premiere Pro CS4 project, use the CMU application to
transfer the media to the local hard drive(s). The import to the Premiere project may then be
accomplished in one of the following ways:

Import Menu
Do one of the following:

♦ Press CTRL + I.
♦ Right-click in a Bin and select Import.
♦ Select File > Import.
Navigate to the folder where the transferred files are stored, and do one of the following:

♦ To import all media, select Import Folder. Premiere may return an error message about
unsupported files. Click OK.

♦ Selectively import files by highlighting specific clips and clicking Open.

NOTE: Thumbnail View is not supported for MTS (or m2ts) files in Windows
XP/Vista.

Media Browser
Adobe Premiere Pro CS4 employs a special import module for direct editing of NXCAM media
from either memory cards or the HXR-FMU128 without using the CMU application.

IMPORTANT: Although the workflow detailed in this section is faster than one
where clips are first copied to local storage via the CMU, the
Special Import Module does not merge spanned clips, and these
files may not function correctly in the timeline.
If a memory card or HXR-FMU128 contains spanned clips, the
CMU application should be utilised to transfer the files to local
drive(s), followed by the Premiere “File > Import” workflow (as
described in the previous section).

1-

Select the “Media Browser” tab. Normally, this is shown in the bottom left pane of the
normal window layout.

2-

Choose the NXCAM media volume containing the AVCHD clips. Choose “AVCHD” in
the “View as” drop down list.

34-

Double-click on a clip in the Media Browser to load it into the Premiere Source window.
Drag the clip(s) from the Media Browser to a Bin.
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Adding Clips to the Timeline
There are a variety of methods available to manipulate and add clips to the Timeline. For
example, to add a clip to a Timeline without trimming, simply drag the clip from the Bin or
Source Window to the Timeline.

To trim a clip prior to adding it to the Sequence, do one of the following to open it in the
Premiere Source window:

♦ Double-click on the clip icon in a Bin or Media Browser.
♦ Drag the clip from a Bin to the Premiere Source Window.
Navigate the clip in the Source Window, set In and Out points, then drag the image in the
Source Window to a location in the Timeline.

For more detailed information, please consult the Premiere Pro CS4 Operations Guide
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PROJECT OUTPUT
A project may be output in a variety of ways.

♦ To Blu-ray Disc™
♦ To a high quality movie file
♦ To an HDV video tape
♦ To an HD recorder via HD-SDI
A general overview of the output process for each of the above follows on the next few pages.
For more detailed information, please refer to the Premiere CS4 Operations Guide and/or the
Operations Guide for the specific output device or interface.
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Blu-ray Disc
1-

Select File > Adobe Dynamic Link > Send to Encore.

23456-

Adobe Encore CS4 will launch, and the New Project setting window will appear.

7-

Insert a blank BD-R/BD-RE disc and burn.

Choose “Blu-ray” as the Authoring mode.
Choose settings appropriate for the particular project, and provide a project name.
Click OK.
Perform the authoring work. Make sure to select “Blu-ray” in the Build tab at the top of
the screen.

For more detailed information, please consult the Encore CS4 Operations Guide
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High Quality Movie File
Adobe Premiere CS4 supports the creation of movie files in a variety of formats, including MXF,
QuickTime®, Windows Media Video™, and MP4 for PSP® / iPod®.

1-

Select File > Export > Media.

2-

Select a format and preset suitable for the project. A custom preset may also be created
and saved at this time.
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3-

Click OK. The Adobe Media Encoder will launch.

4-

Click the Start Queue button.
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HDV Video Tape
12-

Connect an HDV deck to the computer with an i.LINK® cable.

345-

Open the HDV Sequence in the Timeline.

6-

Click Render and Record.

Create a new sequence in the current project by selecting File > New > Sequence or
pressing Ctrl + N. When the Sequence Settings window appears, choose an HDV
preset that closely matches the AVCHD sequence.

Drag the AVCHD sequence to the HDV Timeline.
Select File > Export > Export to Tape.
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Output to an HD Recorder via HD-SDI
Adobe Premiere Pro CS4 is compatible with several series of HD-SDI card interface cards,
supporting high quality output of the project timeline to an HD deck, such as XDCAM® HD,
HDCAM® etc.
The procedures for output vary with the specific interface product installed. Please refer to the
operations guides of the specific interface product and/or the Adobe Premiere CS4 Operations
Guide for detailed setup and operational procedures.
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NOTES
© 2009 Sony Electronics Inc. All rights reserved. Reproduction in whole or in part without
written permission is prohibited. Sony, NXCAM, DVCAM, XDCAM, HDCAM, Memory Stick
PRO Duo, Memory Stick PRO Duo HG and i.LINK are trademarks of Sony. PSP is a trademark
of Sony Computer Entertainment. HDV and the HDV logo are trademarks of Sony Corporation
and the Victor Company of Japan. CompactFlash is a trademark of the CompactFlash
Association. Adobe Premiere CS4 is a trademark of Adobe Corporation. .Blu-ray Disc is a
trademark of the Blu-ray Disc Association. Windows Explorer, Windows XP and Windows Vista
are trademarks of Microsoft Corporation. Macintosh and iPOD are trademarks of Apple
Corporation.
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