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INTRODUCTION 
The HXR-NX5E is Sony’s first NXCAM branded camcorder. This document explains how to edit 
video recorded by this camcorder using Sony Vegas Pro 9.  
 

HXR-NX5E and the NXCAM Product Line 
NXCAM is Sony’s newest product line designed for professionals. NXCAM provides powerful 
features for professional video production, such as HD-SDI output, flexible media selection, and 
stunning AVCHD picture quality. 
 
The HXR-NX5E camcorder incorporates cutting-edge technologies, such as G Lens, an 
Exmor™ CMOS sensor, built-in GPS receiver, and a new Active SteadyShot® mode.  
 

Flexible Selection of Recording Media 
Various recording media are available in the HXR-NX5E: 

♦ Memory Stick PRO Duo (Mark2)™ media, Memory Stick PRO-HG Duo™ media, 
Memory Stick PRO-HG Duo HX™ media* 

♦ SD/SDHC Memory Card** 

♦ Flash Memory Unit (Sony HXR-FMU128) 
 
*Compatible "Memory Stick" type: For AVCHD recording / Capacity: more than 1GB, 

for standard definition recording / Capacity: more than 512MB 

**Recommended Speed Class For AVCHD recording / Class 4 or higher, For standard 
definition recording / Class 2 or higher) 

 

Dual Memory Card Slots 
The HXR-NX5E has two memory card media slots for recording. Use of Sony’s Memory Stick 
PRO Duo™, and Memory Stick PRO Duo HG™, are recommended media cards. 
 
The HXR-NX5E records to a single memory card slot at a time. With two memory cards 
installed, the camcorder provides continuous, seamless recording of long scenes, and 
maximises the utilisation of each card’s storage capacity.  
 
As the card in Slot A reaches its capacity, recording is automatically switched to the card in Slot 
B. The card in Slot A may then be removed and replaced. When the card in Slot B fills to 
capacity, another seamless switch back to Slot A occurs. 
 
This unique dual slot configuration provides continuous recording without any breaks in content 
or time code. 
 
Prior to editing, clips that span one or more memory cards may be merged using the Sony 
Content Management Utility (CMU), a software accessory supplied with the camcorder. 
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HYBRID Recording with the Sony HXR-FMU128 
The Sony HXR-FMU128, an optional flash memory recording unit specially designed for the 
HXR-NX5E, mounts to the camcorder without the need for any external cabling. Built around a 
128 GB solid state flash memory drive, the HXR-FMU128 offers significantly longer recording 
time than a single memory card. 
 
When the HXR-FMU128 is used in conjunction with memory cards, Sony’s unique HYBRID 
recording capability is enabled, allowing a combination of HD and SD resolutions to be recorded 
simultaneously. The operator is free to choose which resolution is recorded on each media type, 
and may even set the camcorder to record to both media types simultaneously. 
 
There are many benefits to HYBRID recording, including: 

♦ Edit system ingest time for HD files stored on the HXR-FMU128 is typically faster 
than from memory cards.  

♦ HD files simultaneously recorded on memory cards provide a time and cost-
effective method of archiving. 

♦ SD files may be used for quick preview on a laptop or for SD deliverables, such as 
web-based movies. 

NOTE: Recording SD simultaneously to both media types is not supported.  

IMPORTANT: The filenames of corresponding HD and SD clips are different. 
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Flexible Recording Format Selection 
HD (AVCHD) 
    Video Compression 
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WORKFLOW OVERVIEW 
Using the Sony Content Management Utility 
The Sony HXR-NX5E includes the Sony Content Management Utility (CMU), a Windows-based 
software application for importing, previewing, and copying clips from NXCAM media.  
 
A typical NXCAM/CMU workflow is as follows: 
 

1 -  Transfer clips from a memory card or HXR-FMU128 to local hard disc storage via the 
CMU. 

2 -  Use the CMU to browse and select the necessary clips. 
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4 -  Begin editing. 

 

3 -  Import the selected clips to the NLE project bin.

 

 
 
 
Note that the workflows outlined here represent just a few examples of how to work with the 

VCHD format, and that workflows can vary based on the project and/or installation. 

ment, 
please refer to the manufacturer-supplied Operations Guide for the associated product. 

A
 
For more detailed information on any of the software or hardware mentioned in this docu
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Below is a brief overview of the CMU Browser window. 
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Some of the key workflow features of the CMU are: 

♦ Transferring of clips from memory card or HXR-FMU128 to local hard disc storage. 

♦ Combining FAT32 spanned clips into one single file.  

♦ Combining clips that span two or more memory cards.  

♦ Registering of any folders on the local hard drive that contain AVCHD or MPEG-SD 
media files. 

♦ Clip browsing. 

♦ Browsing of media metadata, such as date, recording mode, and GPS data. 

♦ Indication of shooting location on Google Maps™, using the embedded GPS data. 

♦ Extraction of the GPS data as NMEA standard GPS format. 

Comment [KA1]: Replace 
the below screen capture to 

ith beautiful the new one w
thumbnails. 
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Transferring NXCAM Media to a Local HDD via the CMU 

In most cases, NXCAM clips should be transferred to local hard disc storage prior to editing. 
The CMU Importer module is used for this operation. 
 

1 -  Launch the CMU application. The CMU Browser window will open. 

2 -  Click the Import Media Files button, located at the top left of the CMU Browser 
window. The CMU Importer window will open. 

3 -  d or HXR-FMU128 drive. Select the connected memory car

4 -  Select the clips to be transferred. 

5 -  Specify the destination folder on the PC hard drive. 

6 -  Click the Import button. 

NOTE: rred in their entirety. There is no trim function for 

media or HXR-FMU128 are stored in the specified 
estination folder as below: 

 

 

 Clips must be transfe
partial file transfers. 

The imported clips from either card 
d

 
 
.

al file is replaced as “m2ts”. This operation has 
 sound quality. 

c
This is a property file for each media file. 

IMPORTANT:  
f the 

dia, in addition to the above operation

m2ts 
The file extension “MTS” of the camera-origin
no effect on the picture or

 
. muprops 

 
 

 The above procedure may be applied selectively, or to the entire
contents of an NXCAM volume. Performing a full archive o
original card me , is 
recommended. 
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Registering Existing NXCAM Media in the CMU 

NXCAM video files contained on local hard disc storage must be registered in the CMU prior to 
browsing. To register a folder of videos, do the following: 
 

1 -  Launch the CMU application. 

2 -  Click the Register Folders to View button, located at the top left of the CMU Browser 
window. The Register window will open. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 -  want to register.Navigate to the folder that you  

Register button. 4 -  Click the 
 
 
IMPORTANT: The procedure above is only applicable to .MTS files previously 

stored to the computer hard drive(s). The CMU mounts NXCAM 
card media and the HXR-FMU128 automatically. 
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Archiving Original NXCAM Media 
In a typical workflow, the CMU is used to copy clip data from memory cards to a user-specified 
destination folder on a local hard drive. Spanned clips are automatically merged as part of this 
process. Theses transferred clips may then be imported to the NLE project.  
 
As part of the transfer process from card to hard disc, the original folder structure and some 
metafiles created by the NXCAM camcorder are lost. Therefore, performing an archive of all 
camera-original material is highly recommended. 
 
Copying individual clips via Windows Explorer or the Macintosh Finder will result in 
unusable media on the target drive. When archiving the contents of either a memory card 
or HXR-FMU128, always copy the entire contents of the volume, including all ancillary 
files. 
 
IMPORTANT: When archiving on a Windows system (or on a Windows boot on 

a Macintosh® computer), always select “show hidden files and 
folders” in the Windows folder options. Then copy all shown 
folder/files to a storage drive, maintaining the original folder 
structure. 

 

Archiving Example 

When working with multiple memory cards and/or cameras, an organised archival workflow 
should be employed. Below is a typical workflow for archiving NXCAM media: 
 

1 -  After shooting with a memory card, provide a unique physical label, such as “091231-
CAM1-1”, which is the date, camera number, and card number. 

2 -  Load the memory card in a card reader connected to your computer. 

3 -  When using the Windows OS, always choose the “Show hidden files and folders” option 

4 - torage drive. Rename the folder to match the project name, 

5 - folder to match the label on 

7 -  
ample, the second card from the same camera 

could be labeled “091231-CAM1-2”. 

OTE: The same procedure should be followed when using the HXR-FMU128 

 

located in the Folder Options pane (Start > Control Panel > Folder Options > View). 

 Make a new folder in the s
such as “Holiday Event.” 

 Inside the above folder, create a child folder. Rename that 
the memory card, in this example:  “091231-CAM1-1”. 

6 -  Copy all data including the hidden folders/files from the memory card to the child folder. 

 Repeat the above for all subsequent cards (omit Step 4), providing unique label/folder
names for each memory card. For ex

 

N
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Importing Clips From Archived Folders 

Archived card images must be mounted as virtual external drives by the CMU prior to the import 
of clips to the NLE. 
 
Importing clips from a full-card archive on hard disc involves first mounting the card image as a 
virtual external drives. This requires the installation of the freeware application “Folder Drives”, 
available as a free download from http://camtech2000.net. 
 
To assign a Windows drive letter to a folder on your hard disc: 

1 -  Double click on the Folder Drives Desktop icon. The window below will open. 
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2 -  In the Select Folder field, navigate to the folder containing the media. 

3 -  ted.In the Available Drive Letters field, choose a Drive Letter from the list presen  

 -  Click Create Drive

 

4 . The folder will be added to the Virtual Drive list, as below: 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://camtech2000.net/
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indow. 
5 -  In the CMU, click the Import Media Files button. The virtually mounted folders will 

appear as external drives in the CMU importer w
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6 -  Select a volume to browse. 

7 -  Checkmark the files to be imported. 

8 -  Set a location for the imported files. 

9 -  Click the Import to PC button. 
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KEY WORKFLOW FEATURES IN VEGAS PRO 9 
Supported NXCAM Recording Modes 
The following NXCAM recording modes are supported: 
 

♦ Support for 1080 50i/60i/24p/25p/30p, 720/50p/60p 

 

System Requirements 
♦ Microsoft Windows® XP 32-bit SP2 (SP3 recommended) or Windows Vista™ 32-bit 

or 64-bit (SP1 recommended) 

♦ USB 2.0 connection 

♦ Vegas Pro 9 application software. 

For more details about Vegas Pro 9, please visit the Sony Creative Software 
website. 

♦ CMU for NXCAM (supplied with HXR-NX5E and HXR-FMU128) 

♦ NXCAM compatible memory cards  

♦ HXR-FMU128 (optional) 

 

Connections 
♦ When using memory cards, connect a generic USB 2.0 memory card reader to your 

computer. The file transfer speed may vary based on the card reader’s 
specifications and connection method. A direct connection (not through a USB hub) 
is recommended. 

♦ When using the Sony HXR-FMU128, connect via a USB 2.0 compatible cable. As 
with the memory card reader, a direct connection to the computer is recommended. 
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Creating a Vegas Pro Project 
1 -  To create a new project, select File > New (or press CTRL + N). 
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ial.  

4 - File > Save (or CTRL + S) to
drive. 

2 -  In the New Project window, choose a template that closely matches the majority of 
your mater

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
IMPORTANT: For AVCHD 1080/30p and AVCHD 1080/25p, always set the Field 

Order as “Progressive”. 
 
 

3 -  Click OK. 

 Select  name the project and save it to the computer hard 
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Importing NXCAM Media Files 
Prior to importing media files into a Vegas Pro project, use the CMU application to transfer the 
media to the local hard drive(s). The import to the Vegas project may then be accomplished in 
one of the following ways: 
 

Method 1: Dragging to Vegas Software Bin 

Use the CMU or Windows Explorer® to navigate to the transferred file location on the HDD. 
 

1 -  Select the file(s) in the CMU or Windows Explorer to import to the Vegas project. 

2 -  Drag the files to Vegas Project Media Bin. 
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Method 2: Using Vegas Import Media 

1 -  Select File > Import > Media. 

2 -  Navigate to the folder where the transferred files are stored. 

NOTE: Vegas Pro automatically filters-out the metadata files from the list of 
clips. 

3 -  Do one of the following: 

4 -  Select Open (or press Enter).  
 

NOTE: l View is not supported for MTS (or m2ts) files in Windows 
XP/Vista. 

♦ To import all clips, select all of the MTS (or m2ts) files.  

ort by highlighting specific clips. ♦ Prepare for a selective imp

 Thumbnai
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Using Vegas Pro 9 Special Import Module  

Vegas Pro 9 employs a special import module expressly for ingest of NXCAM media from either 
memory cards or the HXR-FMU128 without using the CMU application.  
 
IMPORTANT: Although the workflow detailed in this section is faster than one 

where clips are first copied to local storage via the CMU, the 
Special Import Module does not merge spanned clips, and these 
files may not function correctly in the timeline. 
 
 If a memory card or HXR-FMU128 contains spanned clips, the 
CMU application should be utilised to transfer the files to local 
drive(s), followed by the Vegas “Import > Media” workflow (as 
described in the previous section). 

 
To import from a memory card or HXR-FMU128: 
 

1 -  Select a Bin. 

2 -  Select View > Device Explorer. 
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3 -  Right-click the left pane of the Device Explorer window and choose Browse from the 

4 - w and clips that have not 

. 

6 -  The selected clips will be imported to the Project Media window. 
 

For more information about the Dev ase refer to the operational manual 
of Vegas Pro 9. 

shortcut menu. 

 The recorded clips are displayed on the right side of the windo
yet been imported are indicated with a new clip icon. 

5 -  Select the clips that you want to import, then click the Import button

ice Explorer, ple
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Adding Clips to the Timeline 
There are a variety of methods for placing clips in the timeline, the easiest of which is to simply 
drag the clip from the Project Media tab to the Timeline, as shown below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Please refer to the Vegas Pro 9 Operations Guide for more detailed information on 
editing operations. 
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PROJECT OUTPUT 
The finished project may be output in a variety of ways.  
 

♦ To Blu-ray Disc™ 

♦ To a high quality movie file 

♦ To an HDV video tape 

♦ To an HD recorder via HD-SDI 

 
A general overview of the output process for each of the above follows on the next few pages. 
For more detailed information, please refer to the Sony Vegas 9 Operations Guide and/or the 
Operations Guide for the specific output device or interface.  
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Blu-ray Disc 
1 -  Select Tools > Burn Disc > Blu-ray Disc. 
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Click the OK

For high-level Blu-ray Disc authoring, use the bundled DVD Architect Pro application 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 -  Select options based on the specific project settings and desired output. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 -  D-RE disc. Insert a blank BD-R/B

4 -   button. 
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High Quality Movie File 
Vegas Pro 9 supports the creation of movie files in a variety of formats, including MXF, 
QuickTime®, Windows Media Video™, and MP4 for PSP® / iPod®. 
 

1 -  Select File > Render As. 
 
 
 
 
 
 
 
 
 
 

2 -  Select suitable presets from the “Save as type” and “Template “drop-down lists. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 -  Select a suitable movie template. If necessary, click the “Custom” button to create or 
customise an existing template. 

4 -  Click Save to make a movie file. 
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HDV Video Tape  
1 -  Connect an HDV deck to the computer with an i.LINK® cable. 

2 -  Select Tools > Print Video to HDV Tape. 
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4 -  Click ape. 

 

 
uality output of the project timeline to an HD deck, such as XDCAM HD®, HDCAM® etc. 

 

sired output. 

4 -  Click the Finish button. The timeline will be output to tape. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 -  sired output. Select options based on the specific project settings and de

 the Finish button. The timeline will be output to t
 
 

Output to an HD Recorder via HD-SDI 
Vegas Pro 9 is compatible with the AJA series of HD-SDI card interface cards, supporting high
q

1 -  Select Tools > Print Video to Tape. 

2 -  From the device drop-down list, choose “AJA video device”. 

3 -  Select options based on the specific project settings and de
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NOTES 
 
© 2009 Sony Electronics Inc. All rights reserved.  Reproduction in whole or in part without 
written permission is prohibited.  Sony, NXCAM, DVCAM, XDCAM HD, HDCAM, Memory Stick 
PRO Duo, Memory Stick PRO Duo HG,and i.LINK are trademarks of Sony.  PSP is a trademark 
of Sony Computer Entertainment.  HDV and the HDV logo are trademarks of Sony Corporation 
and the Victor Company of Japan.  CompactFlash is a trademark of the CompactFlash 
Association.  Vegas and Vegas Pro are trademarks of Sony Creative Software.  Windows XP 
and Explorer are trademarks of Microsoft Corporation. iPOD and Macintosh are trademarks of 
Apple Corporation. Blu-ray is a trademark of the Blu-ray Disc Association. 
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